Friday, February 10, 2012

What To Do If The Uverse Box Is Muted Or The Sound Is Too Low

      There are times in the middle of watching TV or when you don't do anything at all with your remote control, your TV seems to be muted or the volume is too low. And when you check the volume of your TV or sound system, the volume is maximized. Your tendency is to think there is something wrong with your Uverse cable box and you want to call tech support.
Before calling tech support:
1. First check if there is loose cables on the back of your tv, sound system and STB. Please don't argue with yourself that you didn't do anything or touch anything. Just double check. There's nothing wrong with double checking.

2. Try rebooting your box by holding down the power button for five (5) seconds. If the soft rebooting doesn't work, unplug the power cord and plug it right back in.

3. If it is still not working, try programming your remote control to work back with your AT&T cable box. How? This process is only for remote controls which are already programmed to work with their TVs.
3.1.Press and hold both the ATT and OK buttons at the same time.
3.2 Release and enter 955.
3.3 Press the ENTER button. Now try to turn the volume up. Make sure the volume is set to 25 which is the default volume of your box.
Once you get it working, don't forget to program the remote control to work with your device. Follow the steps below:
3.3.1. Press and hold both the ATT and OK buttons at the same time.
3.3.2. Release and enter 955 and press the mode key, example TV if you only have your tv or AUX if you have the remote control assigned to work with a sound system.
3.3.3 Press the ENTER button.
It is a little bit long process but try that while waiting for tech support. Because once you have done that, then the next step is to replace your Uverse cable box.

7 comments:

  1. Visiting and supporting always your posts.. Keep in touch..

    ReplyDelete
  2. The successful man will profit from his mistakes and try again in a different way.

    ReplyDelete
  3. Reboot worked for me, but not through troubleshooting with Uverse. First they rebooted for me and it did nothing, then I did it myself and had success. So I'm glad that I didn't wait 20+ minutes for phone call from them, as they suggested was my next option. They were going to have me set u an appointment for service call. Thank you!

    ReplyDelete
    Replies
    1. good job! iI your box is acting up, the auto reboot tool will not work. You have to do it on your end.

      Delete
  4. I have s20 remote there is no att button so how do I set the receiver volume all the way up?

    ReplyDelete